Rlink problemen

De R-Link zit in alle nieuwere Renaults. Lees hier waar anderen tegen aan lopen, of plaats zelf iets

Topic starter
extramint
Nieuw lid
Nieuw lid
Berichten: 5
Lid geworden op: 10 apr 2018 18:12
Actief als: particulier

Rlink problemen

Berichtdoor extramint » 10 apr 2018 18:31

Goededag,

Sinds 01-03-2017 ben ik de eigenaar van een Clio Estate (2017), maar sinds dien niets anders dan problemen.
Met 1.100KM op de teller (na 2 weken) had ik een defecte ABS pomp en een ABS-Sensor die miste, ondertussen is dit gelukkig allemaal opgelost.

Sindsdien heb ik niets anders dan problemen met mijn R-Link systeem. Het wegvallen van de Bluetooth verbinding en het wegvallen van het geluid, maar ook het constant aan blijven van de radio (tot mijn accu leeg was).
Daarna ongeveer 8 a 9 keer bij de garage gestaan in 6 maanden tijd, meerdere dagen een leenauto mee gehad en zou elke keer het probleem opgelost moeten zijn.

Uiteindelijk zou een software probleem zijn geweest (die overigens al 3x geupdate zou zijn), waarna het na 2 weken tijd weer terug is.
Ondertussen ben ik dus meer dan een jaar verder en zijn de problemen nogal vervelend aan het worden. 2x per uur valt de radio ineens wegen ook tijdens gesprekken. Alleen niet zodra ik zelf muziek afspeel via USB maar bij Bluetooth verbinding wel (dit doe ik overigens al sinds augustus niet meer want "dit-zou-het-kunnen-zijn" verhaal)
Daarna heb ik de melding 'volume verkeersmelding' en is mijn geluid weer terug, terwijl dit uit staat. Zelfs als ik het wél aan zet en het geluid er van ook aan zet, dan behoud ik dezelfde problemen.

Iemand anders hier ook ervaring mee? En wat zou ik eventueel nog kunnen doen?
Ik begin er ondertussen erg veel spijt van te krijgen dat ik het R-Link pakket gekozen heb, gezien mijn collega's deze problemen niet hebben (en geen R-Link hebben)

Ik hoor het graag van jullie! Ik hoop dat mijn probleem een beetje duidelijk is :-)

Groetjes!


Peter81
Nieuw lid
Nieuw lid
Berichten: 2
Lid geworden op: 11 mei 2018 19:31
Actief als: particulier

Re: Rlink problemen

Berichtdoor Peter81 » 11 jul 2018 11:51

:cry2: Sinds de aanschaf begin 2016 van mijn Grand Scenic heb ik problemen met het R-Link systeem.
Geluiden veiligheid waarschuwingen zijn niet te configureren maar altijd het standaard geluid. Moet je van Klantrelaties maar mee leren leven daar besteden zij geen aandacht meer aan.
Updates werken niet, na een update, volgens de instruktie die Klantrelaties geeft het systeem aan geen kaarten gevonden en werkt de navigatie niet meer. Klantrelaties geeft als antwoord wordt aan gewerkt.
Ondertussen diverse malen via mijn garage een nieuwe sd kaart ontvangen daar de oude na een update, ook in de garage, het niet meer deed.
Na een laatste upgrade van de laatste versie systeem software in de garage en een nieuw kaart versie 1005 werkte de navigatie weer. Tot gisteren, na het starten van mijn auto de mededeling geen kaarten gevonden en dus weer geen navigatie.
Garage weet het ook niet meer en is volledig afhankelijk van een paar mensen bij Klantrelaties die dan maar vragen alle gegevens door te sturen zodat dat ze die naar naar Frankrijk kunnen sturen om het probleem daar op te lossen. Tot op heden na twee jaar nog steeds problemen met het R-Link systeem. Je betaalt wel voor upgrades maar je krijgt ze niet en als ze komen zijn ze al weer oud.
De nieuwe kaarten die door Klant relaties aan de garage gestuurd worden moet je maar als compensatie zien voor de geleden schade. Zij gaan eraan voorbij aan alle uren die het kosten van naar de garage rijden wachten en weer naar huis.
Zijn er meer mensen met dit probleem?

Ben benieuwd.

Gebruikersavatar

drefacteur
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 20
Lid geworden op: 15 dec 2016 19:00
Actief als: particulier

Re: Rlink problemen

Berichtdoor drefacteur » 13 jul 2018 17:04

Van update's weet niet of die goed werken.En zo te lezen ga ik ze niet bijkopen.Geluiden veiligheid waarschuwingen zijn niet te configureren maar altijd het standaard geluid. Daar heb ik ook al van dag één problemen mee.Weten ook niet hoe dit kan (garage).Het is gewoon een fiasco diene R-Link.Mijn vorige was een Carminat op mijn Grand Scenic.Daar kocht ik alles voor en werkte fantastisch.Heb al verschillende malen gedacht om een TomTom navigatie bij te kopen en niet meer te werken met R-Link.

Dré
Captur Intens Energy TCe 90


Clio_Carel
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 10
Lid geworden op: 22 jul 2018 21:58
Actief als: particulier

Re: Rlink problemen

Berichtdoor Clio_Carel » 23 jul 2018 19:13

Wat een narigheid.
Hoop dit niet mee te maken met mijn vorige week afgeleverde CLIO.

Flitspaalmeldingen worden door een lieftallige stem weergegeven (over 50 meter een roodlichtcamera, zone 70 km/h).
Heb het volume aangepast tijdens 1 van deze meldingen en is vastgehouden.

DAP radio ben ik niet helemaal kapot van, valt toch af en toe weg bij geen signaal. Ook zappen gaat niet vlot, lijkt of de zender uit de voorkeuzelijst opnieuw opgezocht moet worden.

Wie heeft overigens bedacht dat er maar 6 voorkeuzezenders zijn, is toch veel te weinig bij een aanbod van tientallen kanalen.


Clio_Carel
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 10
Lid geworden op: 22 jul 2018 21:58
Actief als: particulier

Re: Rlink problemen

Berichtdoor Clio_Carel » 31 jul 2018 19:18

Kwam vandaag ook vreemd gedrag tegen op het R-link systeen.
Bij source kiezen vanaf de stuurhendel bleef het systeem hangen op aux audio, speelde daar muziek op af vanaf de met BT verbonden telefoon.

Niet meer op DAP te krijgen, ook niet via het touchscreen. Na radio kiezen bleef die op FM hangen.

Op een gegeven moment wel weer kunnen kiezen en werkte het weer, apart.

Gaan de updates van het systeem via de 'lucht' of SD card loskoppelen en op de computer updaten net als de TomTom kaarten?

Sinds een kleine week trotse eigenaar van een nieuwe Clio Estate met 4-cylinder (Tce 120), heerlijk wagentje . Het vermogen went snel na ruim 1000 km afgelegd te hebben :D

Kan nog iets gepept worden bij AMT.


Peter81
Nieuw lid
Nieuw lid
Berichten: 2
Lid geworden op: 11 mei 2018 19:31
Actief als: particulier

Re: Rlink problemen

Berichtdoor Peter81 » 31 jul 2018 19:28

Via de computer en rlink sw.
Bij mij ging het mis na de update het bericht geen kaarten gevonden en bleek de sd kaart verminkt.
Ga naar je garage en laat hun het doen. Gaat het mis dan moeten zij voor een nieuwe sd kaart zorgen via klantrelaties.


Clio_Carel
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 10
Lid geworden op: 22 jul 2018 21:58
Actief als: particulier

Re: Rlink problemen

Berichtdoor Clio_Carel » 31 jul 2018 19:54

Peter81 schreef:Via de computer en rlink sw.
Bij mij ging het mis na de update het bericht geen kaarten gevonden en bleek de sd kaart verminkt.
Ga naar je garage en laat hun het doen. Gaat het mis dan moeten zij voor een nieuwe sd kaart zorgen via klantrelaties.


R-link is niet echt een idiot proof systeem als ik het zo lees.
Verkoper melde mij dat de SD card eerst losgekoppeld moet worden via de software voor je deze eruit haalt, anders wordt de SD card niet meer herkend na update en terugzetten.

Goed dat de verkoper het melde en het hier bevestigd wordt..

Blijft een vreemde situatie zeker omdat er een simkaart met data in de auto aanwezig is, push de updates via deze verbinding.
Is toch vreemd dat de gebruiker de R-Link / TomTom software zelf moet updaten via een externe computer.


groen_duiven
Lid
Lid
Berichten: 78
Lid geworden op: 13 mei 2016 22:35
Actief als: particulier

Re: Rlink problemen

Berichtdoor groen_duiven » 31 jul 2018 22:55

Ik vrees dat download van nieuwe kaarten via sim-kaart met data niet zo'n goed idee zal zijn. Ik vermoed dat verbinding gemaakt wordt op GPRS/3G en om daarmee 2-3 GB te moeten downloaden........

groen_duiven
Renault Clio Estate Energy dCi 90 Dynamique eco2 (met R-Link en achteruitrijcamera)
Applicatie: 11.343.2931893-8052
Kaart: Europe V1000.v8679


Clio_Carel
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 10
Lid geworden op: 22 jul 2018 21:58
Actief als: particulier

Re: Rlink problemen

Berichtdoor Clio_Carel » 05 aug 2018 00:22

Geprobeerd om de SD-card up te daten.
R-ink toolbox geeft aan dat de sd-card read-only is, schuifje (lock) staat goed.

Nog wel even een andere sd-card geprobeerd, wordt niet herkend door de R-Link toolbox.

Gelukkig doet de originele sd-card het nog wel in de auto.
Wordt er niet echt blij van, heb betaald voor 3 jaar Europa met updates.
Zou dan ook wel fijn zijn als de updates geïnstalleerd kunnen worden.

Gebruikersavatar

cortrans
Lid
Lid
Berichten: 92
Lid geworden op: 14 feb 2018 11:45
Actief als: particulier
Locatie: Beverwijk (nl)

Re: Rlink problemen

Berichtdoor cortrans » 05 aug 2018 11:51

drefacteur schreef:Van update's weet niet of die goed werken.En zo te lezen ga ik ze niet bijkopen.Geluiden veiligheid waarschuwingen zijn niet te configureren maar altijd het standaard geluid. Daar heb ik ook al van dag één problemen mee.Weten ook niet hoe dit kan (garage).Het is gewoon een fiasco diene R-Link.Mijn vorige was een Carminat op mijn Grand Scenic.Daar kocht ik alles voor en werkte fantastisch.Heb al verschillende malen gedacht om een TomTom navigatie bij te kopen en niet meer te werken met R-Link.

Dré

Hier het zelfde probleem. Wou voor mijn 2 maanden geleden aangeschafte Mégane IV met R-link 2 systeem een nieuwe kaart kopen, kan dus alleen als je betaald met een creditcard (die ik dus niet heb, en dus ook niet speciaal ervoor ga aanschaffen). Verder veel problemen met inloggen van het R-link systeem. Morgen moet ik toch bij de garage zijn, en zouden ze er weer tijd aan besteden.
Ik hou er mijn Tomtom trucker 6000 met livetime kaart en file info wel bij.
Dan zijn de kaarten ook veel recenter dan bij Renault en een prima file info.
Jammer voor zo'n duur flut systeem. Het is geen gezicht zo'n losse Tomtom systeem op het dashboard van een auto van dik €30000.- nieuw waarde, maar dan heb ik tenminste wel up-to-date informatie, die Renault niet leveren kan
Trotse bezitter van een Mégane 1.5 dCi Bose uit 2016, Kleur: Rouge Flamme, Easy Life Pack, 8,7 inch R-Link 2

Gr. Cor

Zonder transport staat alles stil
www.beroepschauffeur.bbforum.be

Gebruikersavatar

cortrans
Lid
Lid
Berichten: 92
Lid geworden op: 14 feb 2018 11:45
Actief als: particulier
Locatie: Beverwijk (nl)

Re: Rlink problemen

Berichtdoor cortrans » 05 aug 2018 11:52

Clio_Carel schreef:Wat een narigheid.
Hoop dit niet mee te maken met mijn vorige week afgeleverde CLIO.

Flitspaalmeldingen worden door een lieftallige stem weergegeven (over 50 meter een roodlichtcamera, zone 70 km/h).
Heb het volume aangepast tijdens 1 van deze meldingen en is vastgehouden.

DAP radio ben ik niet helemaal kapot van, valt toch af en toe weg bij geen signaal. Ook zappen gaat niet vlot, lijkt of de zender uit de voorkeuzelijst opnieuw opgezocht moet worden.

Wie heeft overigens bedacht dat er maar 6 voorkeuzezenders zijn, is toch veel te weinig bij een aanbod van tientallen kanalen.

Hier idem dito met het DAB+ systeem, echter heeft de R-link 2 wel 9 voorkeuze zenders (mogelijk omdat het een 8,7 inch scherm heeft??)
Trotse bezitter van een Mégane 1.5 dCi Bose uit 2016, Kleur: Rouge Flamme, Easy Life Pack, 8,7 inch R-Link 2

Gr. Cor

Zonder transport staat alles stil
www.beroepschauffeur.bbforum.be


RenaultCaptur
lid
lid
Berichten: 261
Lid geworden op: 12 jun 2015 17:53
Actief als: particulier
Locatie: Numansdorp

Re: Rlink problemen

Berichtdoor RenaultCaptur » 06 aug 2018 10:30

Clio_Carel: je hebt toch voor DAB+ twee voorkeuze schermen? DR (digitale radio) 1 en 2?

Klinkt dom: maar is de antenne stevig genoeg aangedraaid? Dat was na aflevering bij mij het probleem (echt waar).
Renault Captur Initiale Paris (Two-tone Blanc Nacré / Noir Etoilé QNC+GNE / Panoramisch glazen dak)


Clio_Carel
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 10
Lid geworden op: 22 jul 2018 21:58
Actief als: particulier

Re: Rlink problemen

Berichtdoor Clio_Carel » 06 aug 2018 18:09

Dank voor de tip.
Vanochtend hield de radio er helemaal mee op.

Antenne zat goed vast, toch even losgedraaid en weer erop gezet.
Vanmiddag geen problemen meer gehad..


Clio_Carel
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 10
Lid geworden op: 22 jul 2018 21:58
Actief als: particulier

Re: Rlink problemen

Berichtdoor Clio_Carel » 07 aug 2018 20:07

En vanochtend weer problemen met de radio.
Viel weer uit na een kwartiertje rijden en kwam niet meer terug.

Uit armoede maar even de zeer karige muziekcollectie op mijn telefoon gaan afspelen.

Is dus echt iets mis met de R-Link firmware.
Jammere is dat dit niet te reproduceren is en de radio het aan het eind van de dag wel weer doet..

Gebruikersavatar

cortrans
Lid
Lid
Berichten: 92
Lid geworden op: 14 feb 2018 11:45
Actief als: particulier
Locatie: Beverwijk (nl)

Re: Rlink problemen

Berichtdoor cortrans » 08 aug 2018 04:02

cortrans schreef:
drefacteur schreef:Van update's weet niet of die goed werken.En zo te lezen ga ik ze niet bijkopen.Geluiden veiligheid waarschuwingen zijn niet te configureren maar altijd het standaard geluid. Daar heb ik ook al van dag één problemen mee.Weten ook niet hoe dit kan (garage).Het is gewoon een fiasco diene R-Link.Mijn vorige was een Carminat op mijn Grand Scenic.Daar kocht ik alles voor en werkte fantastisch.Heb al verschillende malen gedacht om een TomTom navigatie bij te kopen en niet meer te werken met R-Link.

Dré

Hier het zelfde probleem. Wou voor mijn 2 maanden geleden aangeschafte Mégane IV met R-link 2 systeem een nieuwe kaart kopen, kan dus alleen als je betaald met een creditcard (die ik dus niet heb, en dus ook niet speciaal ervoor ga aanschaffen). Verder veel problemen met inloggen van het R-link systeem. Morgen moet ik toch bij de garage zijn, en zouden ze er weer tijd aan besteden.
Ik hou er mijn Tomtom trucker 6000 met livetime kaart en file info wel bij.
Dan zijn de kaarten ook veel recenter dan bij Renault en een prima file info.
Jammer voor zo'n duur flut systeem. Het is geen gezicht zo'n losse Tomtom systeem op het dashboard van een auto van dik €30000.- nieuw waarde, maar dan heb ik tenminste wel up-to-date informatie, die Renault niet leveren kan

Maandag meer dan 1,5 uur zijn de monteurs bezig geweest, zonder resultaat.
Ik zou gebeld gaan worden, want er moest met Renault Nederland overlegt gaan worden.....
Gisteren (dinsdag) netjes door de dealer terug gebeld..... vanuit Renault zelf de boel (via de lucht) het systeem ingesteld, en warempel, ik ben nu ineens wel ingelogd in R-link 2 en alles is nu wel benaderbaar.




Verzonden vanaf mijn iPhone met Tapatalk
Trotse bezitter van een Mégane 1.5 dCi Bose uit 2016, Kleur: Rouge Flamme, Easy Life Pack, 8,7 inch R-Link 2

Gr. Cor

Zonder transport staat alles stil
www.beroepschauffeur.bbforum.be


Mpen
Nieuw lid
Nieuw lid
Berichten: 1
Lid geworden op: 15 okt 2018 19:44
Actief als: particulier

Re: Rlink problemen

Berichtdoor Mpen » 16 okt 2018 14:08

[b]Rlink problemen[/b]

Berichtdoor extramint » 10 apr 2018 18:31
Goededag,

Sinds 01-03-2017 ben ik de eigenaar van een Clio Estate (2017), maar sinds dien niets anders dan problemen.
Met 1.100KM op de teller (na 2 weken) had ik een defecte ABS pomp en een ABS-Sensor die miste, ondertussen is dit gelukkig allemaal opgelost.

Sindsdien heb ik niets anders dan problemen met mijn R-Link systeem. Het wegvallen van de Bluetooth verbinding en het wegvallen van het geluid, maar ook het constant aan blijven van de radio (tot mijn accu leeg was).
Daarna ongeveer 8 a 9 keer bij de garage gestaan in 6 maanden tijd, meerdere dagen een leenauto mee gehad en zou elke keer het probleem opgelost moeten zijn.

Uiteindelijk zou een software probleem zijn geweest (die overigens al 3x geupdate zou zijn), waarna het na 2 weken tijd weer terug is.
Ondertussen ben ik dus meer dan een jaar verder en zijn de problemen nogal vervelend aan het worden. 2x per uur valt de radio ineens wegen ook tijdens gesprekken. Alleen niet zodra ik zelf muziek afspeel via USB maar bij Bluetooth verbinding wel (dit doe ik overigens al sinds augustus niet meer want "dit-zou-het-kunnen-zijn" verhaal)
Daarna heb ik de melding 'volume verkeersmelding' en is mijn geluid weer terug, terwijl dit uit staat. Zelfs als ik het wél aan zet en het geluid er van ook aan zet, dan behoud ik dezelfde problemen.

Iemand anders hier ook ervaring mee? En wat zou ik eventueel nog kunnen doen?
Ik begin er ondertussen erg veel spijt van te krijgen dat ik het R-Link pakket gekozen heb, gezien mijn collega's deze problemen niet hebben (en geen R-Link hebben)

Ik hoor het graag van jullie! Ik hoop dat mijn probleem een beetje duidelijk is :-)

Groetjes!




Hallo,
Ik heb kortgeleden 2 X achter elkaar een lege accu bij mij Captur met R-Link gehad.
Bij afsluiten van de auto, ook met kaart, ging de R-Link niet uit. Er bleef een flauw licht uit schijnen en de tijd bleef zichtbaar op het scherm. Ook op het instrumentenpaneel bleven een aantal lampjes branden.
Een monteur van Renault Route Service heeft alles doorgemeten maar kon geen vreemde waardes ontdekken. Wel merkte hij op dat de auto waarschijnlijk in de service stand of ACC –stand bleef staan en trekt deze de accu in 3 à 4 uur leeg.
Ik vroeg hem de R-Link naar de fabrieksinstellingen te zetten en dat hielp direct, de R-Link werd nu wel goed uitgeschakeld.
Hij raadde wel aan om zo snel mogelijk naar mijn dealer te gaan.
Na uitgebreid onderzoek daar bleek het fysieke relais niet goed te werken (ze noemden het, hij bleef plakken).
Het relais is vervangen en tot nu toe heb ik geen problemen meer.

groeten.


  • Vergelijkbare Onderwerpen
    Reacties
    Weergaves
    Laatste bericht

Terug naar “R-Link”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten