RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

De nieuwe R-Link 2 komt met wat andere specificaties, vandaar een eigen topic

Topic starter
m.atthijs
Lid
Lid
Berichten: 43
Lid geworden op: 28 okt 2010 23:11
Actief als: particulier
Locatie: West-Betuwe

RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor m.atthijs » 14 jan 2019 16:49

Na een upgrade van mijn Android smartphone (Nokia 6.1 aka Nokia 6-2018, Android One) naar Android Pie vindt het RLink2-systeem (Kadjar, voorjaar 2016) kort na het opstarten/verbinden, dat de telefoon geen signaal meer heeft. Telefoon heeft echter gewoon signaal. Binnenkomende telefoontjes kan ik nog steeds beantwoorden met de stuurwielbediening of de knoppen op het touchscreen van de RLink2, maar als ik via de RLink2 (spraak of via touschscreen) een naam of nummer wil kiezen, krijg ik op het moment dat het nummer moet worden gekozen de melding dat de telefoon geen signaal heeft.

Heeft iemand enig idee of dit samenhangt met de upgrade naar Android Pie? Mijn andere bluetooth-devices (speakers, headset) werken nog steeds naar behoren, maar daar kies ik ook geen telefoonnummers mee...

En een tweede vraag: is er iemand die daar al ervaring mee heeft die mij tegen een passende vergoeding zou willen helpen met het activeren van Android Auto op mijn RLink2? Ik ben best handig, maar hier durf ik me niet aan te wagen.


Olav Klay
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 12
Lid geworden op: 08 feb 2019 22:21
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Olav Klay » 08 feb 2019 22:29

Hoi Matthijs,

Ik heb met mijn Kadjar en Nokia 6.1 hetzelfde probleem. Ben er van overtuigd dat het aan Android Pie ligt omdat ik het bij meerdere telefoonmerken met Pie heb gezien.
Hopelijk brengt Google er binnenkort een fix voor uit.
Android auto gaat alleen niet werken vrees ik, daarvoor heb je als ik me niet vergis een R-Link2 systeem met versie 3.x voor nodig. Heb ik helaas ook niet en is niet te updaten.


Big M.
Nieuw lid
Nieuw lid
Berichten: 4
Lid geworden op: 09 apr 2019 10:39
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Big M. » 09 apr 2019 10:47

Exact hetzelfde probleem hier. Ook Nokia 6.1 (Pie) en RLInk2 Kadjar. Ik heb me al 2 dagen (ik heb de auto pas net) het schompes gezocht tot ik op deze post stuitte. Meteen geregistreerd bij het forum.
De Huawei van vrouwlief werkt wel gewoon. Ik hoop maar dat er snel een fix komt.

Als iemand nu al een fix weet hoor ik het graag.


Olav Klay
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 12
Lid geworden op: 08 feb 2019 22:21
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Olav Klay » 09 apr 2019 15:09

Hoi Big M.
Zie ook deze post, misschien lost dat het voor jou ook op.
Bij mij wel.
viewtopic.php?f=286&t=28556&e=1&view=unread#unread

Groeten,
Olav


Big M.
Nieuw lid
Nieuw lid
Berichten: 4
Lid geworden op: 09 apr 2019 10:39
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Big M. » 09 apr 2019 15:52

Dat ga ik proberen en laat nog weten.


Big M.
Nieuw lid
Nieuw lid
Berichten: 4
Lid geworden op: 09 apr 2019 10:39
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Big M. » 10 apr 2019 17:10

Big M. schreef:Dat ga ik proberen en laat nog weten.

Mmm, wisselend beeld. Eerste keer verbinding voor 10 sec, toen weer niet.
2e ritje: geen verbinding.
3e ritje: zomaar 2 minuten groen
4e rit: op groen, maar na eerste gesprek weer rood.

Ik heb, behalve de settings in Telefooninfo aangepast, zoals in bovengenoemde post, ook De SIm kaart in en uit de telefoon gedaan, dat maakte in mijn geval niet uit.


Olav Klay
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 12
Lid geworden op: 08 feb 2019 22:21
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Olav Klay » 10 apr 2019 19:13

Dat is jammer. Als alternatief zou ik je aanraden het eens te proberen met de voorkeursnetwerktype op Unknown.

Gebruikersavatar

efiten
Nieuw lid
Nieuw lid
Berichten: 5
Lid geworden op: 10 dec 2013 14:30
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor efiten » 11 apr 2019 12:33

Ik lift even mee, ook een kadjar van begin 2016, waar volgens Renault geen AA op te activeren gaat.
maar dan lees ik hier enkele draadjes, en het lijkt alsof sommigen dat toch aan de praat gekregen hebben ?
Ik draai ook 2.2.19.300
Lukt het dan om in de engineering mode AA te activeren of is hier echt de 3.x voor nodig, en is deze upgrade failsafe? Help ik daar mijn Rlink niet mee om zeep ?

Ik heb trouwens geen problemen met mijn telefoon (Huawei P20, Android 9)

Erwin


Big M.
Nieuw lid
Nieuw lid
Berichten: 4
Lid geworden op: 09 apr 2019 10:39
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Big M. » 11 apr 2019 15:13

Olav Klay schreef:Dat is jammer. Als alternatief zou ik je aanraden het eens te proberen met de voorkeursnetwerktype op Unknown.

Daar stond ie eerst op, toen deed ie het helemaal niet.


Topic starter
m.atthijs
Lid
Lid
Berichten: 43
Lid geworden op: 28 okt 2010 23:11
Actief als: particulier
Locatie: West-Betuwe

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor m.atthijs » 18 apr 2019 22:18

Ik heb uiteindelijk de Nokia 6.1 teruggebracht. Was er niet tevreden over en lag niet lekker in de hand. Nu een Huawei P20 Lite (Android 8-kloon, meen ik) en geen problemen meer.

Verder heb ik toch naar 3.3.nogwat kunnen upgraden én met een Chinees kabeltje en DDT4All Android Auto kunnen installeren. Ben hier zeer tevreden over, behalve dan dat de spraakbesturing van de RLink2 het niet meer doet. Kort op het spraakknopje drukken zou toegang moeten geven tot de spraakbesturing van de RLink2 en dat doet het dus helemaal niet. Lang indrukken en ik kan spraakcommando's geven aan Android Auto. Leuk, maar mijn vrouw (met smartphone zonder Android Auto) kan nu helemaal geen spraakcommando's meer invoeren.

Morgen gaat de auto naar de garage voor een beurt en kijken ze meteen hiernaar. Ben erg benieuwd.


Olav Klay
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 12
Lid geworden op: 08 feb 2019 22:21
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor Olav Klay » 18 apr 2019 22:46

Klinkt toch redelijk positief.
Ik baal er ook van dat de Nokia er niet goed mee werkt.
Het geeft een tijdje best goed gewerkt maar na de update van vorige week is het weer niks meer... Terug bij af.


metalpe
Lid
Lid
Berichten: 70
Lid geworden op: 21 aug 2016 11:28
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor metalpe » 20 apr 2019 18:24

Olav Klay schreef:Klinkt toch redelijk positief.
Ik baal er ook van dat de Nokia er niet goed mee werkt.
Het geeft een tijdje best goed gewerkt maar na de update van vorige week is het weer niks meer... Terug bij af.
Mijn werkt nog gewoon... (Gelukkig)
Wel geen Nokia 6 maar een 8.

Verstuurd vanaf mijn TA-1012 met Tapatalk


Topic starter
m.atthijs
Lid
Lid
Berichten: 43
Lid geworden op: 28 okt 2010 23:11
Actief als: particulier
Locatie: West-Betuwe

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor m.atthijs » 20 apr 2019 19:40

Eerder (voordat die stuk ging) had ik ook een Nokia 8. Geen problemen mee gehad i.c.m. RLink, maar die heeft de upgrade naar Android Pie niet gehaald.


metalpe
Lid
Lid
Berichten: 70
Lid geworden op: 21 aug 2016 11:28
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor metalpe » 20 apr 2019 19:52

Ik begrijp niet dat die fabrikanten zulke dingen niet opvolgen. Mijn vorige tel was een Huawei. Na een update connecteerde die ineens niet meer met mijn Garmin horloge. Nu jouw Nokia die na een update ineens niet meer met rlink connecteert. Ik begrijp niet hoe zoiets kan. Dat zijn dingen die duizenden mensen treffen, en er wordt meestal niks mee gedaan. Met een paar programmategeltjes erbij bij Nokia of Huawei of whatever, is dat opgelost. Zonde is dat.

Verstuurd vanaf mijn TA-1012 met Tapatalk


burrito
Nieuw lid
Nieuw lid
Berichten: 9
Lid geworden op: 07 mei 2019 22:55
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor burrito » 07 mei 2019 22:57

m.atthijs schreef:...Verder heb ik toch naar 3.3.nogwat kunnen upgraden én met een Chinees kabeltje en DDT4All Android Auto kunnen installeren...


Ik draai nu ook 2.2.19.300, hoe heb jij uiteindelijk naar 3.3.x kunnen updaten?


Topic starter
m.atthijs
Lid
Lid
Berichten: 43
Lid geworden op: 28 okt 2010 23:11
Actief als: particulier
Locatie: West-Betuwe

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor m.atthijs » 08 mei 2019 13:02

Daar is minstens één ander topic over. Ben nu even niet in de gelegenheid om dat op te zoeken...

Gebruikersavatar

adinsx
Lid
Lid
Berichten: 404
Lid geworden op: 27 dec 2010 10:46
Actief als: particulier
Locatie: Liemers/Achterhoek

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor adinsx » 08 mei 2019 20:54

Waarom zou je naar 3.3 willen upgraden als de dealer je naar 7.* kan zetten wat een wat nieuwere firmware is.

Is ook een ander topic van overigens.
Van hothatch Mégane II RS230 F1-R26 naar burgerbak Mégane III Estate GTline. Terug naar sportiviteit met volle Mégane IV Estate GT205 in Iron Blue


burrito
Nieuw lid
Nieuw lid
Berichten: 9
Lid geworden op: 07 mei 2019 22:55
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor burrito » 08 mei 2019 20:57

m.atthijs schreef:Daar is minstens één ander topic over. Ben nu even niet in de gelegenheid om dat op te zoeken...

het is me inmiddels gelukt

adinsx schreef:Waarom zou je naar 3.3 willen upgraden als de dealer je naar 7.* kan zetten wat een wat nieuwere firmware is..

Omdat ik me daar niet van bewust was :) iig heb ik nu 3.3 en heb ik android auto werkend. Kan ik binnenkort nog eens kijken of de dealer de update naar 7.x wil doen (is er niet ook een 8.x ?)

Gebruikersavatar

adinsx
Lid
Lid
Berichten: 404
Lid geworden op: 27 dec 2010 10:46
Actief als: particulier
Locatie: Liemers/Achterhoek

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor adinsx » 09 mei 2019 09:12

Ja, 8.x is er ook. In de laatste Talisman, Espace en Mégane vind je die terug, en die heeft nóg mooiere functies waaronder full-screen AndroidAuto én Carplay.

2.2 systemen hebben geen Carplay en kunnen over op 7.*, al krijgen systemen die happeren voorrang. Als je er om vraagt krijg je het vast.
Mijn 3.3 systeem kan nog niet naar 8.* (heb ook geen klachten overigens), maar verwacht ik wel in de toekomst.
Van hothatch Mégane II RS230 F1-R26 naar burgerbak Mégane III Estate GTline. Terug naar sportiviteit met volle Mégane IV Estate GT205 in Iron Blue


burrito
Nieuw lid
Nieuw lid
Berichten: 9
Lid geworden op: 07 mei 2019 22:55
Actief als: particulier

Re: RLink2 (2.2.19.300) en Android Pie / hulp bij activeren Android Auto

Berichtdoor burrito » 09 mei 2019 09:18

als ik het allemaal zo zie en meemaak dan kán alles, alleen zoals gewoonlijk zijn de autofabrikanten niet snel / welwillend om bestaande auto's te updaten. Volgens de toolbox is 2.2.19.300 de laatste versie voor mijn Talisman, maar 3.3 had ik er zo op... Ik neem dan ook aan dat 8.x er ook zo op kan als we de firmware zouden hebben.
Voor nu ben ik blij met Android Auto, daar ging het me om...


  • Vergelijkbare Onderwerpen
    Reacties
    Weergaves
    Laatste bericht

Terug naar “R-Link 2”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten