Audio/navigatie via USB/Bluetooth Renault Twingo werkt niet

Zit er een stroomdraadje aan ? Dan is dit de juiste rubriek
Forumregels
-Vermeld het type/model(!!) Renault in de posting
-Vul svp de gevraagde gegevens aan

Topic author
keuningb
Nieuw lid
Nieuw lid
Posts in topic: 1
Berichten: 2
Lid geworden op: 04 nov 2021 13:46
Actief als: particulier

Audio/navigatie via USB/Bluetooth Renault Twingo werkt niet

Bericht door keuningb »

Ik heb wat problemen met het audiosysteem van mijn Renault Twingo (model 2015).

Wanneer ik via Bluetooth Spotify muziek wil afspelen gaat dit goed, echter wanneer dan een navigatie app (ongeacht welke, reeds meerdere geprobeerd) er doorheen wil spreken voor navigatie-instructies hoor je alleen het begin van de zin en daarna blijft hij stil. (Bijvoorbeeld: "Over 1 km, sla linksaf op ....." en vervolgens blijft het stil totdat het bericht afgelopen zou moeten zijn en dan start de muziek weer). Soms stopt zelfs alleen de muziek gedurende een bepaalde tijd dat de navigatie iets zou moeten zeggen en wordt dan weer herstart terwijl er niks is gezegd. Heel af en toe gebeurt het dat wel de hele zin wordt afgemaakt. Bij de garage zeiden ze dat navigatie apps niet altijd goed werken met de Bluetooth van de Twingo, dus dat daar niks aan te doen is? Maar dit lijkt me vreemd gezien hij het heel soms dus wel gewoon doet.

Toen heb ik vervolgens geprobeerd om dan via de Aux kabel mijn iPhone 11 aan te sluiten en via daar de muziek/navigatie af te spelen om dit probleem te omzeilen. Bij de iPhone 11 van mijn vriend werkt dit en herkent hij hem als [APP]/iPod. Bij mijn eigen iPhone 11 geeft hij wel aan wanneer ik hem aansluit op de Aux ('iPod/iPhone gedetecteerd'), maar vervolgens zegt hij direct 'geen audiobestand gedetecteerd en kan ik dus niet via de USB muziek afspelen want als ik dan op 'media' druk zegt hij geen bron gedetecteerd (zie bijgevoegde foto's). Ik heb hierbij tevens meerdere muziek-apps al geprobeerd.

Een laatste probleem is dat wanneer ik muziek afspeel via Bluetooth op Spotify dan staat er [APP]/BT audio en dan 00:00. Als je op 'media' drukt zie je welk liedje er speelt en zie je de tijd lopen hoe ver je in het liedje bent, maar die verdwijnt vervolgens weer binnen een seconde. Waarom blijft dit niet staan? (Zie foto)

Weet iemand waar bovenstaande problemen aan kunnen liggen? En ook waarom de USB aansluiting bij de iPhone 11 van mijn vriend het wel pakt maar bij mijn (exact dezelfde) telefoon niet?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Link:
BBcode:
HTML:
Hide post links
Show post links



Plaats reactie
  • Vergelijkbare Onderwerpen
    Reacties
    Weergaves
    Laatste bericht