Megane 3 - 1,5dci storingen

Gebruikersavatar

Topic starter
Dropjeslover
Nieuw lid
Nieuw lid
Berichten: 8
Lid geworden op: 07 aug 2018 18:51
Actief als: particulier

Megane 3 - 1,5dci storingen

Berichtdoor Dropjeslover » 15 mar 2019 13:28

Hoi allen,

Mijn Megane heeft momenteel 2 oranje en 1 rode lampjes branden op het dashbord :(
Het betreft een Renault Megane 3 bose uit 2012

De error codes van mijn OBD2 dongle en Torque zijn:

Code: Selecteer alles

Current Fault Log
------------------
P0380: Glow Plug/Heater Circuit "A"
P1484: [Ford] Variable Load Control Module Pin 1 Open

P1496: [Kia] EGR Stepper Motor Malfunction - Circuit 1 (1.8L).
           [Mazda] EGR Valve Motor Coil '1' Open or Shorted
           [Mitsubishi] Catalytic converter(high TEMP.)

Pending Fault Log
------------------
P0299: Unknown code - More information may be available on the web
P1485: [Kia] EGR Solenoid Valve Vacuum Open or Short.
           [Mazda] EGR Vacuum Solenoid Circuit


De EGR klep heb ik uitgebouwd en schoongemaakt.
De gloeistiften heb ik vervangen.
Codes heb ik enkele keren met succes gereset, maar blijven bij starten van de motor gelijk weer terug komen.

Ik heb hem naar een garage gebracht, laten uitlezen en wissen.
Deze waren uitgelezen door een professionele garage-scanner van Hella (volgens de print-out)
Met 11 foutcodes, waarvan het gros als opmerking "stroomkring functiestoring".
Op de luchtmassameter, gasklep podmeter, inlaatdruk sensor, aanzuigluchttemperatuur sensor, gloeiplugs...
Dit zijn wel alle stekkertjes die ik bij het uitbouwen van de EGR klep losgehad heb, maar aan de andere kan ook 100% zeker weten weer goed in elkaar geklikt heb (anders zou de motor ook niet starten).

Ik gok iets in de richting van een probleem met de vacuüm slangetjes, of elektrisch, in de bedrading ofzo.

Wie-o-wie kan me hier mee helpen?
En foto's met pijltjes waar wat zit zouden heel erg helpen (google heeft niet veel)...
Auto: Megane 3 Bose 2012
*vroem*vroem*vroem*

Gebruikersavatar

iSonic
Nieuw lid
Nieuw lid
Berichten: 6
Lid geworden op: 06 aug 2012 09:24
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor iSonic » 02 aug 2019 13:32

Heb je een oplossing kunnen vinden? Mijn Megane 1.5 DCI uit 2012 heeft hetzelfde. Eerst foutmelding uitlaatgas druk sensor. Die is vervangen en de foutcode is blijvend weg. Nu P1484 en P1496. Tijdens rijden af en toe melding controleer regelaar, vooral bij koude motor. Egr klep schoon gemaakt maar foutcodes blijven terug komen....

Gebruikersavatar

Topic starter
Dropjeslover
Nieuw lid
Nieuw lid
Berichten: 8
Lid geworden op: 07 aug 2018 18:51
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor Dropjeslover » 02 aug 2019 17:09

Hoe heb je de uitlaatgassensor vervangen?
Deze kost €50 tot €110 bij auto-onderdelen24, en lijkt alleen beschikbaar te zijn met een stekker met ovalen 3-pin in 3-hoek opstelling. De stekker aan mijn kabelboom heeft ook 3 pinnen, maar recht... Een andere stekker om aan mn kabelboom te zetten kon ik niet vinden. Schijnbaar is de dealerprijs ook ~€150, dat is mij het risico van weer een onderdeel zelf kopen dat het probleem niet verhelpt of ronduit niet past niet waard.

Ik heb de problemen nog steeds.
De makkelijk bereikbare EGR-klep bovenop het blok heb ik vervangen (€150) maar geen verschil.
Het vervangen van de accu heeft wel de start-stop wat beter gemaakt lijkt het.

Opmerkelijk detail, afgelopen week toen het zo warm was... geen storingen voor meerdere dagen!

Ik heb voor over 1,5 week een afspraak staan bij de dealer. Dit voor de distributieriem, en de vacuumslangen achterop. Zelf kom je hier niet bij.


Overigens wel een dingetje...
Zolang als dat deze storingen er in staan, vind er ook geen roetfilter-regeneratie plaats.
Het roeftilter bestaat uit 2 "kamers". In de eerste kamer zitten een hele hoop gaatjes waarin het roet blijft hangen. Deze gaan naar verloop van tijd dicht zitten. Tijdens de regeneratie-cyclus wordt extra brandstof ingespoten waardoor de uitlaatdruk toeneemt en het roet aangestampt wordt naar de 2e kamer. Wordt het roet niet doorgedrukt, gaat je filter steeds voller zitten totdat het gewoon.. dicht zit. Een gerepareerde auto en regeneratie-cyclus gaat het dan niet meer weg krijgen. Een nieuw roetfilter dus...
Aan de andere kant, ik rij er nu al ruim 10k km mee en lijk nog geen issues te hebben. Geen storingen vorige week zullen misschien een regeneratie getriggerd hebben, en met warme motor geregeld flink doortrekken (ik moet dagelijks langs knooppunt Hooipolder) misschien het zelfde effect gehad hebben.
Auto: Megane 3 Bose 2012
*vroem*vroem*vroem*

Gebruikersavatar

iSonic
Nieuw lid
Nieuw lid
Berichten: 6
Lid geworden op: 06 aug 2012 09:24
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor iSonic » 02 aug 2019 17:21

De vacuum slangen bedoel je de twee slangentjes die van het roetfilter naar de druk (verschil) sensor lopen? Deze heb ik bekeken (voor zover het kon) maar zagen en voelde goed. Ik heb de sensor (150 euro) + reparatie kabel setje (120 euro) bij de dealer gehaald. De fout codes voor deze sensor, en de melding STOP kans op motorschade, zijn nu weg. Echter gaat er nu meestal bij koude motor regelmatig een melding branden: controleer regelaar. Ik zie dan de codes P1484 en P1496 te voor schijnkomen en soms ook de code dat er iets mis is met de voor gloei relais.

Morgen de auto even op as steunen zetten. In de uitlaat zit ook nog een klep die vast kan zitten.

Gebruikersavatar

iSonic
Nieuw lid
Nieuw lid
Berichten: 6
Lid geworden op: 06 aug 2012 09:24
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor iSonic » 05 aug 2019 07:43

Ik heb de klep in de uitlaat schoongemaakt (ontvet), en vrij gemaakt. Tot nu toe geen foutmeldingen meer.

Gebruikersavatar

Topic starter
Dropjeslover
Nieuw lid
Nieuw lid
Berichten: 8
Lid geworden op: 07 aug 2018 18:51
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor Dropjeslover » 16 aug 2019 10:16

iSonic schreef:De vacuum slangen bedoel je de twee slangentjes die van het roetfilter naar de druk (verschil) sensor lopen? Deze heb ik bekeken (voor zover het kon) maar zagen en voelde goed. Ik heb de sensor (150 euro) + reparatie kabel setje (120 euro) bij de dealer gehaald. De fout codes voor deze sensor, en de melding STOP kans op motorschade, zijn nu weg. Echter gaat er nu meestal bij koude motor regelmatig een melding branden: controleer regelaar. Ik zie dan de codes P1484 en P1496 te voor schijnkomen en soms ook de code dat er iets mis is met de voor gloei relais.

Morgen de auto even op as steunen zetten. In de uitlaat zit ook nog een klep die vast kan zitten.



Ik ben vandaag bij de dealer langs gereden om het uit te laten lezen. volgende week staat ie op voor distributieriem en mijn storingen (12.000km later...)

Hun computer zegt ook meteen, die klep in de uitlaat (nr 9):
Afbeelding

Kosten voor de klep zijn €210, €30/st voor 2 pijpverbinder-klemmen en dan nog een uurtje (volgens mij is 30 minuten zat) werk. Totaal incl BTW: €430 :(

Klep kost op auto-onderdelen24 €150, maar volgens het plaatje zit er dan geen stuk uitlaatpijp bij. Dan moet je zelf gaan slijpen en lassen in je uitlaat. Dat zag ik niet zo zitten...
Auto: Megane 3 Bose 2012
*vroem*vroem*vroem*

Gebruikersavatar

iSonic
Nieuw lid
Nieuw lid
Berichten: 6
Lid geworden op: 06 aug 2012 09:24
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor iSonic » 03 sep 2019 09:55

Is er bij jou echt een stuk pijp vervangen? Hier ook weer meldingen nu permanent. Ding is toch kapot blijkbaar.

Gebruikersavatar

Topic starter
Dropjeslover
Nieuw lid
Nieuw lid
Berichten: 8
Lid geworden op: 07 aug 2018 18:51
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor Dropjeslover » 04 sep 2019 11:19

Geen idee hoe het precies zit, maar zou je moeten zien als je onder de auto ligt. Hetgeen de monteur mij liet zien was een klep met daar aan beide kanten een stuk (deels ietsje gebogen) pijp vastgelast. Dit wordt ingebouwd met behulp van 2 pijpverbinder-klemmen.

Je kan ook even contact opnemen met een leverancier zoals auto-onderdelen24 over hoe het er precies uit ziet.

Bij mij zijn de storingen nu sinds de reparatie weg, al ruim 2 weken :)
Auto: Megane 3 Bose 2012
*vroem*vroem*vroem*

Gebruikersavatar

iSonic
Nieuw lid
Nieuw lid
Berichten: 6
Lid geworden op: 06 aug 2012 09:24
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor iSonic » 21 okt 2019 12:40

Dropjeslover schreef:
iSonic schreef:De vacuum slangen bedoel je de twee slangentjes die van het roetfilter naar de druk (verschil) sensor lopen? Deze heb ik bekeken (voor zover het kon) maar zagen en voelde goed. Ik heb de sensor (150 euro) + reparatie kabel setje (120 euro) bij de dealer gehaald. De fout codes voor deze sensor, en de melding STOP kans op motorschade, zijn nu weg. Echter gaat er nu meestal bij koude motor regelmatig een melding branden: controleer regelaar. Ik zie dan de codes P1484 en P1496 te voor schijnkomen en soms ook de code dat er iets mis is met de voor gloei relais.

Morgen de auto even op as steunen zetten. In de uitlaat zit ook nog een klep die vast kan zitten.



Ik ben vandaag bij de dealer langs gereden om het uit te laten lezen. volgende week staat ie op voor distributieriem en mijn storingen (12.000km later...)

Hun computer zegt ook meteen, die klep in de uitlaat (nr 9):
Afbeelding

Kosten voor de klep zijn €210, €30/st voor 2 pijpverbinder-klemmen en dan nog een uurtje (volgens mij is 30 minuten zat) werk. Totaal incl BTW: €430 :(

Klep kost op auto-onderdelen24 €150, maar volgens het plaatje zit er dan geen stuk uitlaatpijp bij. Dan moet je zelf gaan slijpen en lassen in je uitlaat. Dat zag ik niet zo zitten...


nu ook langs de dealer geweest. Melding kwam steeds vaker terug. Zelfde klep alleen kost 523 euro om te vervangen!? 2 uur schatten ze nodig te hebben...

Gebruikersavatar

Topic starter
Dropjeslover
Nieuw lid
Nieuw lid
Berichten: 8
Lid geworden op: 07 aug 2018 18:51
Actief als: particulier

Re: Megane 3 - 1,5dci storingen

Berichtdoor Dropjeslover » 22 okt 2019 20:05

iSonic schreef:
Dropjeslover schreef:
iSonic schreef:De vacuum slangen bedoel je de twee slangentjes die van het roetfilter naar de druk (verschil) sensor lopen? Deze heb ik bekeken (voor zover het kon) maar zagen en voelde goed. Ik heb de sensor (150 euro) + reparatie kabel setje (120 euro) bij de dealer gehaald. De fout codes voor deze sensor, en de melding STOP kans op motorschade, zijn nu weg. Echter gaat er nu meestal bij koude motor regelmatig een melding branden: controleer regelaar. Ik zie dan de codes P1484 en P1496 te voor schijnkomen en soms ook de code dat er iets mis is met de voor gloei relais.

Morgen de auto even op as steunen zetten. In de uitlaat zit ook nog een klep die vast kan zitten.



Ik ben vandaag bij de dealer langs gereden om het uit te laten lezen. volgende week staat ie op voor distributieriem en mijn storingen (12.000km later...)

Hun computer zegt ook meteen, die klep in de uitlaat (nr 9):
Afbeelding

Kosten voor de klep zijn €210, €30/st voor 2 pijpverbinder-klemmen en dan nog een uurtje (volgens mij is 30 minuten zat) werk. Totaal incl BTW: €430 :(

Klep kost op auto-onderdelen24 €150, maar volgens het plaatje zit er dan geen stuk uitlaatpijp bij. Dan moet je zelf gaan slijpen en lassen in je uitlaat. Dat zag ik niet zo zitten...


nu ook langs de dealer geweest. Melding kwam steeds vaker terug. Zelfde klep alleen kost 523 euro om te vervangen!? 2 uur schatten ze nodig te hebben...

Dat is wel erg duur...

Hij stond een paar dagen geleden op de brug ivm een spijker in beide achterbanden ( :( ) en kon mooi even een fotootje maken:

Afbeelding

Dit lijkt me echt geen 2 uur te kosten...
De andere EGR klep zit bovenop je blok en kan je met 5 boutjes los halen verwijderen. Is ook maar 10 minuten werk. Iig bij mijn 2012 dCI110
Auto: Megane 3 Bose 2012
*vroem*vroem*vroem*


Terug naar “Megane”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 5 gasten