abs probleem

Plaats reactie
Gebruikersavatar

Topic author
mth55
Lid - eerste logo binnen
Lid - eerste logo binnen
Posts in topic: 6
Berichten: 12
Lid geworden op: 20 sep 2014 20:39
Actief als: particulier

abs probleem

Bericht door mth55 »

hallo forum leden
ik heb een renault megane 1400 cc uit 1999 tijdens het rijden gingen het ABS , handrem ,SER en STOP lampjes branden
hij is uitgelezen en geeft foutmelding relais abspomp
mijn vraag is er een relais en zo ja waar zit hij . het advies was een sloop pomp monteren
de zekering onder het dashboard is heel de abs sensor stekkers heb ik los gehad en ingespoten
de tandkransen ook schoon gemaakt
de stekker van de pomp los gehad en ingespoten maar geen resultaat

dat die lampjes branden vind mijn vrouw irritant dus wil ze er niet meer in rijden
eventuele suggesties zijn welkom
vr gr maarten

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

Topic author
mth55
Lid - eerste logo binnen
Lid - eerste logo binnen
Posts in topic: 6
Berichten: 12
Lid geworden op: 20 sep 2014 20:39
Actief als: particulier

Re: abs probleem

Bericht door mth55 »

hallo forum leden
ik kwam op een buitenlandse site en daar hadden ze het over een witte hoofdzekering van 60 amp , voor de abs, onder de motorkap in de zekerings kast . onder kap zie ik geen zekering van 60 amp
heeft iemand enig idee waar deze zit
vr gr maarten

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

Topic author
mth55
Lid - eerste logo binnen
Lid - eerste logo binnen
Posts in topic: 6
Berichten: 12
Lid geworden op: 20 sep 2014 20:39
Actief als: particulier

Re: abs probleem

Bericht door mth55 »

hallo
het probleem is weer terug nadat het spontaan is verdwenen
er was eerst een ander probleem de motor wilde niet meer aanslaan dit kwam omdat de hoofdzekering van 30 amp was doorgerot die naast de accu zit .deze vervangen en hij deed het weer . maar bij het starten bleven de lampjes allemaal branden en de kilometerteller deed het ook niet dus alles weer nagelopen en ingespoten maar niets hielp .voor dat ik de zekering had vervangen ded de abs pomp wel klikken als je het contact aan zette , na het vervangen van de zekering deed hij dat niet meer ik heb de stekker van de abs pomp ook ingespoten maar dat hielp ook niet
de auto naar de garage gebracht en toen deze en proefrit maakte deed de kilometerteller het weer wel
hij heeft alles nagelopen en door gemeten op het laatst blijft er 1 storing over
bij het starten gaan de lampjes uit en ga je rijden dan gaan de lampjes weer branden

als storing geeft hij aan foutcode 5 org code: df110
werking spanningsvoorziening elektroklep niet in orde onderbreking of kortsluiting
en een ander testapparaat geeft aan voedingsspanning magneetklep

met een andere abspomp eraan geeft hij dezelfde storing

heeft iemand een schema van de abs stekker om te zien welke draad van de elektroklep of magneet klep is en of deze drad ook naar de ecu gaat

vr gr maarten

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

WillemS
Gerespecteerd lid
Gerespecteerd lid
Posts in topic: 2
Berichten: 6806
Lid geworden op: 04 okt 2009 11:49
Actief als: particulier
Locatie: Heemstede

Re: abs probleem

Bericht door WillemS »

Denk dat je probleem zit in/onder de zekeringkast onder de motorkap.

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

Topic author
mth55
Lid - eerste logo binnen
Lid - eerste logo binnen
Posts in topic: 6
Berichten: 12
Lid geworden op: 20 sep 2014 20:39
Actief als: particulier

Re: abs probleem

Bericht door mth55 »

hallo willem
ik denk dat zelf ook wel , maar ik weet niet welke kleur draad moet hebben om door te meten
in dit kastje zit een witte stekker verbinding met ongeveer dezelfde kleuren als bij de stekker bij de abs pomp
daarvoor wil het schema van de abs pomp stekker hebben om te zien welke er spanning geeft aan de magneet klep
deze draad kan ik dan volgen en doormeten
ik dacht eerst de auto op de krik te zetten en dan de motor starten en dan aan het wiel te draaien om te zien of deze storing geeft , maar volgens de monteur kan dat niet want dan geeft hij direct storing
maar ik wil het toch gaan proberen ieder wiel even testen

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

WillemS
Gerespecteerd lid
Gerespecteerd lid
Posts in topic: 2
Berichten: 6806
Lid geworden op: 04 okt 2009 11:49
Actief als: particulier
Locatie: Heemstede

Re: abs probleem

Bericht door WillemS »

De ABS heeft van alle wielen de signalen nodig. El. schema is volgens mij lastig te vinden.

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

Topic author
mth55
Lid - eerste logo binnen
Lid - eerste logo binnen
Posts in topic: 6
Berichten: 12
Lid geworden op: 20 sep 2014 20:39
Actief als: particulier

Re: abs probleem

Bericht door mth55 »

hallo
stap vanmiddag in de auto bloedheet ik rijdt weg en ben twee straten verder , en opeens valt het me op
DE LAMPJES BRANDEN NIET MEER HOERA ze zijn weer spontaan uitgegaan en de abs werkt weer
maar ja de rekening van de garage moet nog komen aan de andere kant mijn vrouw kan weer auto rijden

nog bedankt voor de reacties
vr gr maarten

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

mechanic
Gerespecteerd lid
Gerespecteerd lid
Posts in topic: 3
Berichten: 13996
Lid geworden op: 24 apr 2008 20:47
Actief als: particulier
Locatie: Eindhoven

Re: abs probleem

Bericht door mechanic »

Totdat het weer terugkomt?

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

Topic author
mth55
Lid - eerste logo binnen
Lid - eerste logo binnen
Posts in topic: 6
Berichten: 12
Lid geworden op: 20 sep 2014 20:39
Actief als: particulier

Re: abs probleem

Bericht door mth55 »

ja , tot het weer terug komt
als er geen storing meer is valt er niets meer door te meten

Link:
BBcode:
HTML:
Hide post links
Show post links




Ron brw
Nieuw lid
Nieuw lid
Posts in topic: 3
Berichten: 6
Lid geworden op: 17 apr 2021 21:19
Actief als: particulier

Re: abs probleem

Bericht door Ron brw »

Ik heb gister de achter remschijven en blokken vervangen van mijn megane, schijven waren voorzien van abs sensorring. Na andere halve dag start ik de auto en gaat er abs lampje branden en ook geeft die remstoring aan. Mijn auto komt uit 2008.
Wat kan er aan de hand zijn en wie heeft hier een goed antwoord op.

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

mechanic
Gerespecteerd lid
Gerespecteerd lid
Posts in topic: 3
Berichten: 13996
Lid geworden op: 24 apr 2008 20:47
Actief als: particulier
Locatie: Eindhoven

Re: abs probleem

Bericht door mechanic »

Zo kort na een reparatie doet vermoeden dat er iets niet juist is gegaan.
Ga je eigen stappen nog keer na.

Of begin met de auto uit te lezen om de bron proberen te lokaliseren.

Link:
BBcode:
HTML:
Hide post links
Show post links




Ron brw
Nieuw lid
Nieuw lid
Posts in topic: 3
Berichten: 6
Lid geworden op: 17 apr 2021 21:19
Actief als: particulier

Re: abs probleem

Bericht door Ron brw »

We hebben de klauw los gemaakt van het wiel .
Daarna borgmoer los gemaakt en de oude schijf verwijdert.
De nieuwe schijf erop gezet en vast gezet met nieuwe borg moer.
De nieuwe schijf is geleverd met wiellafer en abs sensoring in lager.
Merk blue print. Winparts gekocht.
Ik zou zeggen als het niet goed is gaat toch meteen het lampje aan?
Het is een simpele montage de achter schijven en naar mijn mening heb ik niks verkeerd gedaan.

Link:
BBcode:
HTML:
Hide post links
Show post links



Gebruikersavatar

mechanic
Gerespecteerd lid
Gerespecteerd lid
Posts in topic: 3
Berichten: 13996
Lid geworden op: 24 apr 2008 20:47
Actief als: particulier
Locatie: Eindhoven

Re: abs probleem

Bericht door mechanic »

Ik weet hoe het zit, mogelijk is de sensorkop vuil of los geraakt.
Is dat alles oke doe je er het slimst aan de auto uit te lezen.

Link:
BBcode:
HTML:
Hide post links
Show post links




Ron brw
Nieuw lid
Nieuw lid
Posts in topic: 3
Berichten: 6
Lid geworden op: 17 apr 2021 21:19
Actief als: particulier

Re: abs probleem

Bericht door Ron brw »

Dank je wel voor je info, bij het uitlezen kunnen we de melding niet weg krijgen. En idd vervuiling word vaker gezegd.
Als dat niet help word het een rit naar de dealer.
Laten we hopen dat het vervuiling is. Verdwijnt de melding dan ook als hij weer werkt?

Link:
BBcode:
HTML:
Hide post links
Show post links



Plaats reactie
  • Vergelijkbare Onderwerpen
    Reacties
    Weergaves
    Laatste bericht