Geen Data verbinding na update

De nieuwe R-Link 2 komt met wat andere specificaties, vandaar een eigen topic

Topic author
mrchivas
lid
lid
Posts in topic: 1
Berichten: 131
Lid geworden op: 07 jun 2017 08:05
Actief als: particulier

Geen Data verbinding na update

Bericht door mrchivas »

Beste RN rijders, 3 weken geleden heeft mijn RLINK2 (8.7 inch) een update gehad van 3.3 naar 7.x. Dat is verder 'goed' gegaan. Maar bij het activeren van een nieuw TomTomTraffic (incl. Digitial Services) abonnement zie ik in de Link Store continue de status bezig staan. Kwam er dus achter dat na de update (van 3 -> 7) mijn DATA verbinding niet meer operationeel was. Hierover met RN Nederland en de lokale dealer gehad. Maar beide hebben geen idee hoe dit komt. Ben nu 3 weken verder met een actiefe TT abonnement die ik niet kan gebruiken. Ben nu al 3 keer hiervoor naar de dealer geweest. Volgende week wordt het de 4e keer maar dan gaan ze RN NL (of BeNeLux) aanschakelen. De standaard handelingen (soft/hard reset) al uitgevoerd zowel door de dealer als mij. En de dealer heeft nog de optie om via de computer een algehele reset uit te voeren. Geen van alle heeft dus effect gehad. Zijn er collega's berijders die ooit hetzelfde probleem ervaard hebben? Zo ja, wat was de oplossing. Ik heb niet het idee dat dit issue volgende week door de dealer/RN NL opgelost gaat worden terwijl mijn TT ABO wel gewoon doorloopt :(

Alvast bedankt voor de reacties.

Link:
BBcode:
HTML:
Hide post links
Show post links



Plaats reactie
  • Vergelijkbare Onderwerpen
    Reacties
    Weergaves
    Laatste bericht