LPg probleem in Scenic III van okt. 2009

Zit het onder de motorkap en is het niet elektrisch ? Dan is dit de juiste rubriek
Forumregels
-Vermeld het type/model(!!) Renault in de posting
-Vul svp de gevraagde gegevens aan
Gebruikersavatar

Topic starter
afota
Nieuw lid
Nieuw lid
Berichten: 1
Lid geworden op: 14 sep 2016 09:29
Actief als: particulier

LPg probleem in Scenic III van okt. 2009

Berichtdoor afota » 23 okt 2017 19:09

Goede avond,
Ik heb een Ren. Scenic III 1600 cc benzine die rijdt vanaf het begin op lpg. Eurogas- systeem. Heb nooit een probleem hiermee gehad tot op vorige week: Gas getankt in Duitsland. Verder gereden. Later bleek dat na ongeveer 20 km de auto was overgeschakeld naar benzine. De volgende ochtend gewoon gestart, maar kort daarop kreeg ik een fluit toon alsof mijn lpg tank leeg was. . Maar de indicator gaf aan dat de tank vol was. Dus op benzine verder gereden. Elke keer na overschakelen naar lpg kreeg ik die fluittoon. Dus terug gezet op benzine. Ik dacht; misschien een vuiltje mee gekomen bij het tanken. Dus naar een pomp en mijn gastank gevuld: er ging maar 2,6 l in.. Onderweg naar huis , na ongeveer 200 km heb ik voor de grens mijn benzine tank gevuld. Terug op de snelweg geprobeerd over te schakelen naar lpg en warempel: hij bleef op lpg lopen. Naar huis 150 km. Alles op lpg. Volgende dag gestart, maar na nog geen km kwam de fluittoon weer terug.
Auto nam geen gas op.

Vandaag heb ik de solenoïde-klep op de gastank gecontroleerd: Bedrading losgemaakt,via de accu rechtstreeks aangesloten en ja hoor de klep werkt. Ik hoorde hem duidelijk klikken als ik contact maakte en verbrak.
Idem met de klep op de verdamper. Ook die is goed.
Koelvloeistof peil gecontroleerd en bijgevuld tot boven het nivo, proefrit gemaakt: geen resultaat.
Als nu normaal de schakelaar gas-benzine op gas zet en weer uit, hoor ik geen klik in mijn solenoïde kleppen, zo bleek nu.
Na starten krijg ik weer de fluittoon en rijd ik niet op lpg. Wie weet de oplossing?


kaleido 1
Gerespecteerd lid
Gerespecteerd lid
Berichten: 1574
Lid geworden op: 18 mar 2015 10:16
Actief als: particulier

Re: LPg probleem in Scenic III van okt. 2009

Berichtdoor kaleido 1 » 23 okt 2017 21:19

Geen zekering defect ?
Anders uit laten lezen bij de dealer of een gasboer.

Gebruikersavatar

BadEend
Lid
Lid
Berichten: 43
Lid geworden op: 03 jul 2012 03:08
Actief als: particulier

Re: LPg probleem in Scenic III van okt. 2009

Berichtdoor BadEend » 26 nov 2017 00:19

MIsschien dat het komt door een haperende vulbegrenzer.
Heb je ook al gekeken of de filters van de LPG afsluiters schoon zijn?
2007 Clio III 1.6 16v LPG G3

Gebruikersavatar

psytricky
Lid - eerste logo binnen
Lid - eerste logo binnen
Berichten: 23
Lid geworden op: 10 apr 2012 01:30
Actief als: particulier

Re: LPg probleem in Scenic III van okt. 2009

Berichtdoor psytricky » 12 dec 2017 23:24

Het kan een probleem zijn met de temperatuur sensor dat er een draadje los zit of een breuk heb dit probleem al eens eerder gehad


  • Vergelijkbare Onderwerpen
    Reacties
    Weergaves
    Laatste bericht

Terug naar “Motor, smeersysteem, koelsysteem, brandstofsysteem, uitlaatsysteem”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten